NDR - SMTP-Relay-Server nimmt verarbeitete E-Mail nicht an

Problem:

Der SMTP-Relay-Server nimmt die verarbeitete E-Mail von ci-cloud nicht an.

Sie erhalten zum Beispiel folgende oder ähnliche NDR:

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Mögliche Ursache 1:

Dieses Problem kann möglicherweise durch ein aktuelles Microsoft-Richtlinienupdate verursacht werden und steht nicht im Zusammenhang mit unserer Software. Microsoft deaktiviert die Möglichkeit, eingehende Connectors für bestimmte Microsoft 365-Pläne und -Mandanten zu aktivieren.

Wir verweisen auf diesen externen Artikel: Inbound Connector Restricted Imposed by Exchange Online (office365itpros.com)

Verifizieren Sie bitte zunächst das Problem, indem Sie in Ihrem Exchange Admin Center den InboundConnector prüfen:

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Vermutlich ist der InboundConnector deaktiviert (3).
Versuchen Sie bitte den InboundConnector zu aktivieren.
Erhalten Sie nun die Fehlermeldung:
"For this service offering, you can’t create or update inbound connectors in your organization -tenant id-“
ist das Problem bestätigt.

Lösung:

Um das Problem zu beheben, müssen Sie sich an den Microsoft-Support wenden und eine Begründung vorlegen, in der erläutert wird, warum Ihr Microsoft 365-Mandant einen eingehenden Connector verwenden muss, z. B.:

“Ich muss in der Lage sein, den Exchange Online Inbound Connector zu konfigurieren, damit die E-Mails unserer Organisation über den CI-Cloud-Dienst (CI-Disclaimer) der Firma ci solution GmbH geleitet werden können, um E-Mail-Signaturen zu erhalten.“
Die Registrierung des Connectors erfolgt entsprechend der Microsoft Richtlinie Integrieren von Exchange Online in einen E-Mail-Add-On-Dienst.

Sobald Sie eine Freischalt-Bestätigung seitens Microsoft erhalten haben, versuchen Sie bitte den InboundConnector zu aktivieren.

Mögliche Ursache 2:

Wenn kein „SMTP Relay Statisch“ angegeben ist, senden wir die E-Mail über die „berechnete“ Route zurück. Falls die MX Records nicht nach M365 zeigen:

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Ist kein Rückversand der verarbeiteten E-Mails über die „berechnete“ Route zu Microsoft 365 durch uns möglich.

Das Routing funktioniert also nicht.

Lösung:

  1. Aus dem Microsoft Portal den MX Eintrag ermitteln

– Öffnen Sie https://admin.microsoft.com/Adminportal/Home?source=applauncher#/Domains

– Dort die Standard Domäne auswählen.

– Den markierten Wert kopieren (hier am Beispiel unserer Domäne)

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  1. Diesen im CI-Cloud Portal eintragen „SMTP Relay (statisch)“ hinterlegen:

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Siehe auch:

Unternehmensprofil.