Fehlerbehebung

Bekannte “Sorgen” unter OWA

  • Die erste Ansicht benötigt seitens OWA etwas Zeit. (Bedingt durch OWA)

  • Bei einem Ersetzen springt OWA nach unten. (Bedingt durch OWA)

Wir haben festgestellt das nach manchen Updates ein AKTUALISIEREN erforderlich ist. Führen Sie dies aus sofern keine Schaltflächen angezeigt werden.

image-20210503095800908

Innerhalb von Outlook beim Antworten / Weiterleiten bei angedockter Nachricht wird das Add-In geladen, es wird aber nicht angezeigt. Dies kommt teilweise vor. Hier liegt offenbar ein Outlook Bug vor, der das Add-In offenbar nicht lädt bzw. wir bekommen kein Office.isready zurück. Es gibt die Möglichkeit das Problem mit “Ausklappen” oder auch mit STRG+F5 im Add-In klicken, damit wird eine Neu-Laden seitens Outlook erzwungen.

Wir hoffen das dieser Bug seitens Microsoft asap behoben wird. (05/21)

image-20210518113512110

Wir empfehlen in Outlook - Optionen - E-Mail - Antworten und Weiterleitungen in neuem Fenster öffnen.

Wir prüfen diesen Ablauf weiter, können derzeit aber keine “bessere” Lösung anbieten.

image-20210519105109770

Folgende Funktion ist Vorrübergehen nicht aktiv! Damit das Add-In auch unter älteren Outlook Version funktioniert!
Mit dem Einfügen einer sichtbaren Signatur (über CI-Sign) erstellen wir einen Header

Header: ci-signature
Wert: true
Damit kann die "CI-Cloud transport rule" im Exchange unter Nachrichtenfluss angepasst werden, das sofern der Header existiert ein Transport nicht stattfinden muss.

Wir arbeiten an allen Punkten und prüfen neue API’s die seitens MS zur Verfügung gestellt werden um dies besser zu machen.

Tritt in Outlook dieser Fehler auf, können das folgende Ursachen sein:

image-20201209131152864

  • Der PC/Laptop hat keine aktive Internetverbindung
    • Stellen Sie sicher, dass der PC/Laptop eine aktive Internetverbindung hat und starten Sie das Add-In erneut
    • Dieser Fehler wird von Outlook verursacht. Die Ursache ist, dass Outlook die Manifest Datei für das Add-In nicht laden kann.
    • Gegen diese Art von Fehler können wir als Hersteller nichts machen

Problem-Behandlung bei Benutzerfehlern (Microsoft Dokumentation)

[Problembehandlung von Benutzerfehlern mit Office Add-Ins - Office Add-ins | Microsoft Docs](

Fehlercodes

FehlercodeBeschreibung
1000Domäne nicht gefunden!
Ursachen können sein:
  • Beispiel: Mustermann@firma1.de
    • Domäne, in dem Fall firma1.de ist im CI-Cloud Portal nicht registriert.
    • Siehe im CI Cloud-Portal unter: Unternehmens-Profil –> Domäne(n)
1001Kunde nicht gefunden!
Ursachen können sein:
  • Siehe Domäne nicht gefunden


Lösung: Melden Sie sich im CI-Cloud-Portal an. 14-Tage kostenfreier Testzeitraum.
1002Keine Signaturen für Sie gefunden!
Ursachen können sein:
  • Haken in der CI-Sign Konfiguration nicht gesetzt.
    • Gehen Sie hierfür auf die CI-Cloud –> Übersicht. Klicken Sie dann auf den schwarzen CI-Sign Button und setzen Sie den Haken für “Signaturen im Vorschau Add-In anzeigen.
  • CI-Sign nicht gebucht
1003Benutzer nicht gefunden!
  • Benutzer befindet sich nicht im Cache oder in der Azure!
    • Prüfen Sie die Gruppe, die unter Konnektoren angegeben ist.
1004E-Mail Adresse nicht gefunden!
Ursache dafür können sein:
  • Siehe Benutzer nicht gefunden.
1005Zugangsdaten nicht gefunden!
Ursachen können sein:
  • Unautorisierte Zugriff!
1006Vorschau zurzeit nicht verfügbar! Signatur wird dennoch beim versenden angehängt!
Ursachen dafür können sein:
  • Server für die Disclaimer Vorschau stehen zurzeit nicht zur Verfügung.
  • Die Signatur wird dennoch beim Versenden angefügt!
1007Ausgewählte Signatur nicht gefunden!
Ursachen können ein:
  • Server hat die angeforderte Signatur nicht mehr.
  • Aktualisieren Sie einmal, damit Sie den aktuellen Stand der Signaturen wieder haben!