Error 401 - Autorisierungsproblem nach Aktivierung von Extended Protection

— Dieser Artikel wurde am 13.03.2024 aktualisiert. RK. —
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— Dieser Artikel wurde am 23.02.2024 aktualisiert. RK. —

Für Exchange Server 2019 steht seit dem 13.02.2024 das neue Kumulative Update 14 bereit.
Die Extended Protection wird dabei in der Standardeinstellung aktiviert.
Microsoft Artikel: Konfigurieren des erweiterten Windows-Schutzes in Exchange Server

In aller Kürze:

Ab CI-Out-of-Office Manager (auch Web) Version 6.0.76 und CI-Mail-Policy Version 5.0.86 wurde das Problem behoben.
Bitte verwenden Sie eine aktuelle Version!

Update Anleitungen:
CI-Out-of-Office Manager
CI-Mail-Policy



Betrifft:
CI-Sign, CI-Mail-Policy (MessageUpdater), CI-Out-of-Office Manager, CI-Out-of-Office LITE, CI-Archive

Problem:
Nach der Aktivierung der Extended Protection auf dem Exchange Server, erhalten Sie Fehlermeldungen, die auf ein Autorisierungsproblem hinweisen.

Das Problem taucht zum Bespiel beim CI-Out-of-Office Manager auf, wenn 100 Sekunden lang nichts gemacht/kein Benutzer aus der „Alle Benutzer“-Liste angeklickt wird. Dann aber wird bei jedem Benutzer die Fehlermeldung eingeblendet und die Nutzung des Programms ist erst nach einem Neustart möglich, bis das Problem wieder auftaucht.

Beispiel aus CI-Out-of-Office Manager Log:

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Ursache:
Das Management-Skript von Microsoft ExchangeExtendedProtectionManagement setzt bei EWS für die Default Web Site den Wert für Erweiterten Schutz der Windows-Authentifizierung auf Akzeptieren. Damit gibt es dieses 100 Sekunden-Problem.

Lösung:

Aktuell können wir nur das DEAKTIVIEREN empfehlen auf der EWS Schnittstelle:

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Wir prüfen weitere Möglichkeiten und aktualisieren diesen Artikel wenn notwendig.