Error 401 - Autorisierungsproblem nach Aktivierung von Extended Protection
Es gibt ein Problem seitens Microsoft nachdem das Sicherheitsupdate vom Exchange Server Februar 2023 auf Microsoft Exchange Server 2019 oder 2016 installiert wurde. Wir verweisen auf diesen Artikel: Microsoft-Support
Betrifft:
CI-Sign, CI-Mail-Policy (MessageUpdater), CI-Out-of-Office Manager, CI-Out-of-Office LITE, CI-Archive
Problem:
Nach der Aktivierung der Extended Protection auf dem Exchange Server, erhalten Sie Fehlermeldungen, die auf ein Autorisierungsproblem hinweisen.
Infoseite zu Extended Protection
Das Problem taucht zum Bespiel beim CI-Out-of-Office Manager auf, wenn 100 Sekunden lang nichts gemacht/kein Benutzer aus der „Alle Benutzer“-Liste angeklickt wird. Dann aber wird bei jedem Benutzer die Fehlermeldung eingeblendet und die Nutzung des Programms ist erst nach einem Neustart möglich, bis das Problem wieder auftaucht.
Beispiel aus CI-Out-of-Office Manager Log:
Ursache:
Das Management-Skript von Microsoft ExchangeExtendedProtectionManagement setzt bei EWS für die Default Web Site den Wert für Erweiterten Schutz der Windows-Authentifizierung auf Akzeptieren. Damit gibt es dieses 100 Sekunden-Problem.
Lösung:
Aktuell können wir nur das DEAKTIVIEREN empfehlen auf der EWS Schnittstelle:
Wir prüfen weitere Möglichkeiten und aktualisieren diesen Artikel wenn notwendig.
- Weiterer 401 Fehler: Error 401 - Exchange Update Februar 2019