Systemanforderungen

Es ist unsere Philisophie, Software anzubieten die a) Optisch und b) technisch dem Stand der Technik entsprecht und Up-To-Date ist. Das bedeutet im Umkehrschluss, dass die Basis auf der wir aufbauen ( Ihre Systemumgebung), entsprechend aktuell sein muss. Die Systemanforderungen die an den Exchange gestellt werden, sind absolut ausreichend für unsere Software.

Voraussetzung für die aktuelle CI-Mail-Policy Version:

  • Ab Exchange 2013 .NET Framework 4.6 oder höher (Exchange Anforderungen) aktuelles Service Pack (Standard)

  • Mindestens Microsoft Exchange 2013 CU 21

  • Mindestens Server 2008R2 (freigegeben seit 2009)\

    Für Server 2008 verwenden Sie CI-Mail-Policy Version 3.

Wichtig: Stellen Sie sicher, dass für Exchange sowie für das .NET Framework die aktuellen Service Packs installiert sind. Service Packs für .Net Framework, als auch Exchange sind seitens Microsoft kostenfrei. Wir bitten um Verständnis, wenn wir bei evtl. Fragen auf eine aktuelle Version bestehen müssen.

Was tun, wenn noch ätere Exchange Versionen im Einsatz sind?

[Sprechen Sie uns an.]{.underline} Wir haben ältere Versionen, die wir Ihnen bei Bedarf zur Verfügung stellen können. Orientieren Sie sich am Veröffentlichungsdatum von CI-Mail-Policy und an dem von Exchange bzw. des Rollups orientiert. Diese sollten möglichst eng beieinander liegen. Wenn Sie den Exchange Server updaten, sollten Sie auch CI-Mail-Policy aktualisieren.

Rollup-Verlauf Exchange: <http../technet.microsoft.com/de-de/library/hh135098(vexchg.150).aspx>

Update-Verlauf CI-Mail-Policy: http://www.ci-solution.com/hilfe-support/revision.html