Fehlerhafte Darstellung von Listensymbolen seitens Exchange / Outlook / OWA.

In den letzten Tagen erreichen uns vermehrt Anfragen bzgl. Listensymbolen und deren Darstellung nach dem Versand.
Im Screenshot wird die gleiche E-Mail einmal mit Outlook, einmal mit OWA dargestellt.
Das Problem ist auch ohne Veränderung serverseitig nachvollziehbar und somit kein Fehler unserer Software.
Betrifft: CI-Mail-Policy, CI-Cloud-Server

 

Neuen Kommentar schreiben

Das könnte Sie auch interessieren

Exchange Server 2013 Updates & CI-Mail-Policy

Bei der Installation von Exchange Service Packs und Rollup Fixes kann es zu Problemen mit Drittanbieter Software kommen. Hier erfahren Sie warum und was zu tun ist. Bei der Installation von Service Packs und Rollups (RUs) bzw. Cumulative Updates (CUs) werden Dienste...

System.Exception: Fehler beim Erstellen des Webproxys, der im Konfigurationsabschnitt system.net/defaultproxy angegeben ist.

Der Fehler tritt in Verbindung mit Windows Version: 1803 auf und hat primär nichts mit einem Problem in unserer Software zu tun als vielmehr die Systemanforderung SMB seitens Windows. Das Problem bzw. der Fehler tritt auf wenn die Software (z.B. ci-oof.exe) von einem...

Windows 8.1 + MS Server 2012 R2: Login-Scripts (Anmeldeskripte) werden stark verzögert ausgeführt, in Folge keine E-Mail Signatur

Neue Standard-Einstellung ab Windows 8.1 mit Microsoft Server 2012 R2 führt zu verzögerter Ausführung von Login-Scripts. In Folge keine E-Mail Signatur nach Anmeldung am System. Dieser Artikel zeigt, was Sie dagegen tun können. Windows 8.1 bringt viele Neuerungen mit sich -...